<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie Prostitutes | Mundabor&#039;s Blog</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mundabor.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mundabor&#039;s Blog &raquo; Feed" href="https://mundabor.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mundabor&#039;s Blog &raquo; Comments Feed" href="https://mundabor.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mundabor&#039;s Blog &raquo; Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie&nbsp;Prostitutes Comments Feed" href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkutOAyEQhV9IFruxjf1hfBYuEzotLMgMrry9LGl1Y01tDAnhDOebGS5yTsLEiWFiGYpIvjicSM7JxCAooIf6Qw2G6EGuMO2j+wZjtsqSdD5q5e/zhkqMbwXE+3gFrHryeAKSR+CkzEl0dWW/eF1pUkN2bSeD3A/bYZS6oLdLCx3XWeUqiauHO9J0alVd1VhYuIz2vymyYpwc/YGbeMbGoQ1pkfgrJn5HV1e2HL7FQ1K8OAJYVOAhNNstbEbrgBtOl7Vg+LiN9C+idcpAJNocsATBh1arv9JreNnsHnf7cfu8eTp+Arkb7HU=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjcEOwjAMQ3+IEoY0NA6Ib+lKKIW0KU2qaX9PERcQCDjZVvwcmLJxnBSTgp4wokCuI8RZNFwrguhMuHQiC/jRdExc5CHGF8T0hsVqMlUfksAUDh5VQDmbzNLc508fEKztypeAhuwEijGTVfxjwCMbYmc1cHoJ5kg2lG9owZHYN+uhtZ7iHdrHXddvV92mXw/D+QZ/Zn8i?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"14751802","siteName":"Mundabor's Blog","siteURL":"http:\/\/mundabor.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/4810b659ea46c9c0a081f823b2565d69?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mystique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmundabor.wordpress.com%2F2020%2F12%2F11%2Fmeet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/mundabor.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"00c7345a36","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0ca086916d\" \/>","referer":"https:\/\/mundabor.wordpress.com\/2020\/12\/11\/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes\/","canFollow":"1","feedID":"486485","statusMessage":"","customizeLink":"https:\/\/mundabor.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmundabor.wordpress.com%2F2020%2F12%2F11%2Fmeet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes%2F","postID":"41761","shortlink":"https:\/\/wp.me\/pZTCi-aRz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/mundabor.wordpress.com\/41761","statsLink":"https:\/\/wordpress.com\/stats\/post\/41761\/mundabor.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mystique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,562 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fmundabor.wordpress.com%2F2020%2F12%2F11%2Fmeet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/themes/pub/mystique/js/functions.js?m=1558356653j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mundabor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" />
<link rel='shortlink' href='https://wp.me/pZTCi-aRz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmundabor.wordpress.com%2F2020%2F12%2F11%2Fmeet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmundabor.wordpress.com%2F2020%2F12%2F11%2Fmeet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie Prostitutes" />
<meta property="og:url" content="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" />
<meta property="og:description" content="&nbsp; When this man dies, I do not think there will be anything at all that is evil, or perverted, or otherwise immoral that he has not promoted. The last example is the obvious approval of Pope P…" />
<meta property="article:published_time" content="2020-12-11T06:44:11+00:00" />
<meta property="article:modified_time" content="2020-12-11T06:47:01+00:00" />
<meta property="og:site_name" content="Mundabor&#039;s Blog" />
<meta property="og:image" content="https://mundabor.files.wordpress.com/2018/06/evil-clown.jpg" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="417" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Mundabor" />
<meta name="twitter:site" content="@Mundabor" />
<meta name="twitter:text:title" content="Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie&nbsp;Prostitutes" />
<meta name="twitter:image" content="https://mundabor.files.wordpress.com/2018/06/evil-clown.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4810b659ea46c9c0a081f823b2565d69?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/4810b659ea46c9c0a081f823b2565d69?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/4810b659ea46c9c0a081f823b2565d69?s=114" />
<link rel='openid.server' href='https://mundabor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://mundabor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://mundabor.wordpress.com/osd.xml" title="Mundabor&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#B0DCa3" />
	<style type="text/css">
			#page {
			background: none;
		}
				#branding {
			margin-top: 1em;
			padding: 0;
		}
		#branding #logo {
			border-width: 0;
			padding-right: .1em;
		}
		</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'mystique', amp: false, siteid: 8982, blogid: 14751802, consent: __ATA_CC(), flag: 3 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="Mundabor&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Tradidi quod et accepi: Catholicism without Compromise" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mundabor.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/4810b659ea46c9c0a081f823b2565d69?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; When this man dies, I do not think there will be anything at all that is evil, or perverted, or otherwise immoral that he has not promoted. The last example is the obvious approval of Pope Pimp for the transvestite prostitutes of Torvaianica, near Rome. The prostituting trannies have a problem, you see: the&hellip;" />
	<style type="text/css">
			#branding {
			background: url('https://mundabor.files.wordpress.com/2011/06/cropped-st-peter_sunset_rome1.jpg');
			width: 940px;
			height: 148px; /* 200 - 52 for top padding */
		}
		#page {
			background: none;
		}
		#branding {
			padding: 4em 0 0;
		}
		.home-link{
			width:920px;
			height:148px;
			display: block;
		}
		#branding #logo {
			margin: 0 0 0 .3em;
			padding-right: .3em;
		}
		#site-description {
			margin: 0.2em 0 0 1em;
			padding: .8em 0.2em;
		}
			#logo,
		#site-description {
			background: none !important;
			border: 0 !important;
			color: #ffffff !important;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #B0DCa3; background-image: url("https://mundabor.files.wordpress.com/2012/06/pope-pius-xii-colour-205-205-x-260.jpg"); background-position: right top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/amp/"></head>

<body class="post-template-default single single-post postid-41761 single-format-standard custom-background customizer-styles-applied content-sidebar highlander-enabled highlander-light">
<div id="page">

	<div id="container">

		<ul class="skip">
			<li><a href="#access">Skip to navigation</a></li>
			<li><a href="#main">Skip to main content</a></li>
			<li><a href="#sidebar">Skip to primary sidebar</a></li>
			<li><a href="#sidebar2">Skip to secondary sidebar</a></li>
			<li><a href="#footer">Skip to footer</a></li>
		</ul>

		<div id="header">
			<div id="branding" class="clear-block">
				<a class="home-link" href="https://mundabor.wordpress.com/" title="Mundabor&#039;s Blog" rel="home">
					<h1 id="logo">Mundabor&#039;s Blog</h1>
					<h2 id="site-description">Tradidi quod et accepi: Catholicism without Compromise</h2>
				</a>
			</div><!-- #branding-->

			<div id="access" class="clear-block" role="navigation">
				<false class="menu"><ul>
<li ><a href="https://mundabor.wordpress.com/">Home</a></li><li class="page_item page-item-666"><a href="https://mundabor.wordpress.com/about-2/">About the author</a></li>
<li class="page_item page-item-2"><a href="https://mundabor.wordpress.com/about/">Catholic Vademecum</a></li>
<li class="page_item page-item-36966"><a href="https://mundabor.wordpress.com/god-bless-poland/">God Bless Poland!</a></li>
<li class="page_item page-item-23685"><a href="https://mundabor.wordpress.com/heretical-popes/">Heretical Popes</a></li>
<li class="page_item page-item-22891"><a href="https://mundabor.wordpress.com/meet-father-nemo-anonymity-on-the-internet/">Meet Father Nemo: Anonymity On The&nbsp;Internet</a></li>
<li class="page_item page-item-37360"><a href="https://mundabor.wordpress.com/once-in-royal-davids-city/">Once In Royal David&#8217;s&nbsp;City</a></li>
<li class="page_item page-item-6314"><a href="https://mundabor.wordpress.com/s-padre-pio/">S. Padre Pio</a></li>
<li class="page_item page-item-38338"><a href="https://mundabor.wordpress.com/thanksgiving-and-black-friday/">Thanksgiving And Black&nbsp;Friday</a></li>
<li class="page_item page-item-24190"><a href="https://mundabor.wordpress.com/the-francis-papers/">The Francis Papers</a></li>
<li class="page_item page-item-936"><a href="https://mundabor.wordpress.com/online-breviary/">Online Breviary</a></li>
<li class="page_item page-item-1161"><a href="https://mundabor.wordpress.com/the-quotable-catholic/">The Quotable Catholic</a></li>
<li class="page_item page-item-2266"><a href="https://mundabor.wordpress.com/cts-vintage-booklets/">Vintage Booklets</a></li>
<li class="page_item page-item-1073"><a href="https://mundabor.wordpress.com/copyright-info/">Copyright info</a></li>
<li class="page_item page-item-6323"><a href="https://mundabor.wordpress.com/saint-of-the-day/">Saint of The&nbsp;Day</a></li>
</ul></false>

				<div class="social-icons">

					
					
					
					
											<a href="https://mundabor.wordpress.com/feed/" class="rss">RSS Feed</a>
					
				</div><!-- .social-icons -->

			</div><!-- #access -->

							
			</div><!-- #header-->

			<div id="main">

 			<div id="content-container">
	 			<div id="content">
					
						<div class="post-navigation nav-above">
							<div class="nav-previous">
								<a href="https://mundabor.wordpress.com/2020/12/10/candlelight-carol-7/" rel="prev">&larr; Candlelight Carol</a>							</div>
							<div class="nav-next">
								<a href="https://mundabor.wordpress.com/2020/12/11/tomorrow-shall-be-my-dancing-day-9/" rel="next">Tomorrow Shall Be My Dancing&nbsp;Day &rarr;</a>							</div>
						</div><!-- .post-navigation -->

						<div class="post-wrapper clear-block post-41761 post type-post status-publish format-standard hentry category-catholicism category-conservative-catholicism-2 category-traditional-catholicism-2">

	
			<h1 class="single-title">Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie&nbsp;Prostitutes</h1>	
	<div class="post-date">
		<p class="day"><a href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" rel="bookmark" title="Permanent Link to Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie&nbsp;Prostitutes">Dec 11</a></p>
	</div><!-- .post-date -->

	<div class="post-info clear-block">
		<p class="author alignleft">Posted by <a href="https://mundabor.wordpress.com/author/mundabor/" title="Posts by Mundabor" rel="author">Mundabor</a></p>
	</div><!-- .post-info clear-block" -->

	<div class="entry clear-block">
		
<figure class="wp-block-image size-large"><img data-attachment-id="37999" data-permalink="https://mundabor.wordpress.com/2018/06/24/the-ten-commandments-according-to-francis-or-the-art-of-the-dialogue/evil-clown-3/" data-orig-file="https://mundabor.files.wordpress.com/2018/06/evil-clown.jpg" data-orig-size="604,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="evil clown" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2018/06/evil-clown.jpg?w=300" data-large-file="https://mundabor.files.wordpress.com/2018/06/evil-clown.jpg?w=604" class="wp-image-37999 aligncenter" src="https://mundabor.files.wordpress.com/2018/06/evil-clown.jpg" alt="" /></figure>



<p>&nbsp;</p>



<p>When this man dies, I do not think there will be anything at all that is evil, or perverted, or otherwise immoral that he has not promoted.</p>



<p>The last example is the obvious approval of Pope Pimp for the <a href="https://gloria.tv/post/1PEBa288WF71DrD7w6UGAcm8t" target="_blank" rel="noreferrer noopener">transvestite prostitutes of Torvaianica,</a> near Rome.</p>



<p>The prostituting trannies have a problem, you see: the Chinese Virus has seriously damaged their &#8220;business&#8221; (which is: prostituting themselves). This elicits a lot of compassion in a chap called Father Conocchia (I wonder about this one), who starts giving money to one of them, <a href="https://gloria.tv/post/G3VwojmYpotv1Yc4nfgNvB7ks" target="_blank" rel="noreferrer noopener">without asking &#8220;too many questions&#8221;. </a> Suddenly, all the local trannie prostitutes want to be on the gravy train (which tells us that Father Conocchia didn&#8217;t give the original trannie only one Euro&#8230;). They are, apparently, all from South America, and all trannies. I will go out on a limb and say that they are all illegals.</p>



<p>So many trannie prostitutes looking for handouts, so little money! What to do?</p>



<p>Pope Pimp to the rescue!!</p>



<p>&#8220;Francis&#8217; response was immediate&#8221;, Father Conocchia says. Mind, the &#8220;good&#8221; Father didn&#8217;t contact Francis directly. He contacted his almoner, Cardinal Krajewski. But hey, it is clear from his reaction that the Vatican wanted the world to know that Francis got on the trannie train very, very fast!</p>



<p>What do we learn from this, dear reader? We learn that any money that we give to the Vatican can be used to give money to likely illegal trannie prostitutes, whenever the Vatican thinks that the level of income they achieve from said prostituting activity is too low and needs to be integrated.</p>



<p>This is not straight from the Babylon Bee.</p>



<p>This is from Francis&#8217; Papacy; from the most satanic joke of a Pope, ever.</p>



<p>&nbsp;</p>



<p>&nbsp;</p>
			<div id="atatags-26942-5fd3769f7ad91"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5fd3769f7ad91',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" data-text="Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie Prostitutes" data-via="Mundabor" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fmundabor.wordpress.com%2F2020%2F12%2F11%2Fmeet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes%2F&#038;media=https%3A%2F%2Fmundabor.files.wordpress.com%2F2018%2F06%2Fevil-clown.jpg&#038;description=Meet%20Pope%20Pimp%2C%20The%20Trannie-Loving%20Protector%20Of%20%28Likely%20Illegal%29%20Trannie%20Prostitutes" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14751802-41761-5fd3769f7c93d' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=14751802&amp;post_id=41761&amp;origin=mundabor.wordpress.com&amp;obj_id=14751802-41761-5fd3769f7c93d' data-name='like-post-frame-14751802-41761-5fd3769f7c93d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry -->

	
	
</div><!-- .post-wrapper -->
						<div class="post-utility">
							<p class="details">
								Posted on December 11, 2020, in <a href="https://mundabor.wordpress.com/category/catholicism/" rel="category tag">Catholicism</a>, <a href="https://mundabor.wordpress.com/category/conservative-catholicism-2/" rel="category tag">Conservative Catholicism</a>, <a href="https://mundabor.wordpress.com/category/traditional-catholicism-2/" rel="category tag">Traditional Catholicism</a>. Bookmark the <a href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" title="Permalink to Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie&nbsp;Prostitutes" rel="bookmark">permalink</a>.								<a href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/#respond">Leave a comment</a>.															</p>
						</div><!-- .post-utility -->

						<div class="post-navigation nav-below">
							<div class="nav-previous">
								<a href="https://mundabor.wordpress.com/2020/12/10/candlelight-carol-7/" rel="prev">&larr; Candlelight Carol</a>							</div>
							<div class="nav-next">
								<a href="https://mundabor.wordpress.com/2020/12/11/tomorrow-shall-be-my-dancing-day-9/" rel="next">Tomorrow Shall Be My Dancing&nbsp;Day &rarr;</a>							</div>
						</div><!-- .post-navigation -->

					
<div id="post-extra-content" class="clear-block">
	
		<div id="secondary-tabs">
		<ul class="comment-tabs">
						<li class="leave-a-comment">
				<h3 class="comment-tab-title">
					<a href="#respond" title="Leave a comment"> Leave a comment</a>
				</h3>
			</li>
												<li>
				<h3 class="comment-tab-title">
					<a href="#comments">Comments 0</a>
				</h3>
			</li>
					</ul><!-- .comment-tabs -->
	</div><!-- #secondary-tabs -->


	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply. Please be concise and to the point. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://mundabor.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="97010abc36" /><input type="hidden" name="_wp_http_referer" value="/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fmundabor.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='41761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6f5415ba93" /></p>
<input type="hidden" name="genseq" value="1607693983" />
<input type="hidden" id="ak_js" name="ak_js" value="176"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #post-extra-content -->
									</div><!-- #content -->
			</div><!-- #content-container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo">

		<li id="media_image-7" class="widget widget_media_image"><h3 class="widget-title"><span>Come, Pray The Rosary!</span></h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><a href="http://www.comepraytherosary.org/"><img width="250" height="350" src="https://mundabor.files.wordpress.com/2011/07/filippo_lippi_madonna_delle_roccie.jpg?w=250" class="image wp-image-7646 alignnone attachment-250x350 size-250x350" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click here for the Interactive Rosary" srcset="https://mundabor.files.wordpress.com/2011/07/filippo_lippi_madonna_delle_roccie.jpg?w=250 250w, https://mundabor.files.wordpress.com/2011/07/filippo_lippi_madonna_delle_roccie.jpg?w=107 107w, https://mundabor.files.wordpress.com/2011/07/filippo_lippi_madonna_delle_roccie.jpg?w=214 214w, https://mundabor.files.wordpress.com/2011/07/filippo_lippi_madonna_delle_roccie.jpg 321w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="7646" data-permalink="https://mundabor.wordpress.com/2011/07/17/apparitions-obedience-medjugorje/filippo_lippi_madonna_delle_roccie/" data-orig-file="https://mundabor.files.wordpress.com/2011/07/filippo_lippi_madonna_delle_roccie.jpg" data-orig-size="321,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Filippo_Lippi_Madonna_delle_Roccie" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2011/07/filippo_lippi_madonna_delle_roccie.jpg?w=214" data-large-file="https://mundabor.files.wordpress.com/2011/07/filippo_lippi_madonna_delle_roccie.jpg?w=321" /></a><p class="wp-caption-text">Fra Filippo Lippi, "Madonna delle Rocce", particular</p></div></li><li id="media_image-19" class="widget widget_media_image"><h3 class="widget-title"><span>Daily Offering to the Immaculate Heart of Mary </span></h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://mundabor.wordpress.com/2011/09/23/the-daily-offering-to-the-immaculate-heart-of-mary/"><img width="240" height="378" src="https://mundabor.files.wordpress.com/2011/09/immaculate-heart.jpg?w=240" class="image wp-image-9066 alignnone attachment-240x380 size-240x380" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2011/09/immaculate-heart.jpg?w=240 240w, https://mundabor.files.wordpress.com/2011/09/immaculate-heart.jpg?w=95 95w, https://mundabor.files.wordpress.com/2011/09/immaculate-heart.jpg?w=191 191w, https://mundabor.files.wordpress.com/2011/09/immaculate-heart.jpg 300w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="9066" data-permalink="https://mundabor.wordpress.com/2011/09/22/god-forgives-so-many-things-for-a-work-of-mercy/immaculate-heart-2/" data-orig-file="https://mundabor.files.wordpress.com/2011/09/immaculate-heart.jpg" data-orig-size="300,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="immaculate-heart" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2011/09/immaculate-heart.jpg?w=191" data-large-file="https://mundabor.files.wordpress.com/2011/09/immaculate-heart.jpg?w=300" /></a></li><li id="media_image-14" class="widget widget_media_image"><h3 class="widget-title"><span>The Francis Papers</span></h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://mundabor.wordpress.com/the-francis-papers/"><img class="image alignnone" src="https://mundabor.files.wordpress.com/2015/01/pope-francis-advocate-large.jpg?w=223" alt="" width="250" height="336" /></a></li><li id="media_image-8" class="widget widget_media_image"><h3 class="widget-title"><span>Why This Blog</span></h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><a href="https://mundabor.wordpress.com/about-2/"><img width="250" height="246" src="https://mundabor.files.wordpress.com/2017/02/pope-pius-in-prayer.jpg?w=250" class="image wp-image-33446 aligncenter attachment-250x250 size-250x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click here to know more " srcset="https://mundabor.files.wordpress.com/2017/02/pope-pius-in-prayer.jpg?w=250 250w, https://mundabor.files.wordpress.com/2017/02/pope-pius-in-prayer.jpg?w=150 150w, https://mundabor.files.wordpress.com/2017/02/pope-pius-in-prayer.jpg?w=300 300w, https://mundabor.files.wordpress.com/2017/02/pope-pius-in-prayer.jpg 456w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="33446" data-permalink="https://mundabor.wordpress.com/2017/02/12/useful-idiot-on-his-way-out/pope-pius-in-prayer-2/" data-orig-file="https://mundabor.files.wordpress.com/2017/02/pope-pius-in-prayer.jpg" data-orig-size="456,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pope-pius-in-prayer" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2017/02/pope-pius-in-prayer.jpg?w=300" data-large-file="https://mundabor.files.wordpress.com/2017/02/pope-pius-in-prayer.jpg?w=456" /></a><p class="wp-caption-text">Pope Pius XII in Prayer </p></div></li><li id="media_image-25" class="widget widget_media_image"><h3 class="widget-title"><span>Five Million Pageviews</span></h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://mundabor.wordpress.com/2013/07/03/one-million-pageviews/"><img width="250" height="225" src="https://mundabor.files.wordpress.com/2013/07/bonaventura-250.jpg" class="image wp-image-17239 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2013/07/bonaventura-250.jpg 250w, https://mundabor.files.wordpress.com/2013/07/bonaventura-250.jpg?w=150&amp;h=135 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="17239" data-permalink="https://mundabor.wordpress.com/?attachment_id=17239" data-orig-file="https://mundabor.files.wordpress.com/2013/07/bonaventura-250.jpg" data-orig-size="250,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Bonaventura 250" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2013/07/bonaventura-250.jpg?w=250" data-large-file="https://mundabor.files.wordpress.com/2013/07/bonaventura-250.jpg?w=250" /></a></li><li id="media_image-26" class="widget widget_media_image"><h3 class="widget-title"><span>Non Praevalebunt</span></h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="240" height="180" src="https://mundabor.files.wordpress.com/2013/07/vatican-city_240-animated-flag-gifs.gif" class="image wp-image-17242 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17242" data-permalink="https://mundabor.wordpress.com/?attachment_id=17242" data-orig-file="https://mundabor.files.wordpress.com/2013/07/vatican-city_240-animated-flag-gifs.gif" data-orig-size="240,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Vatican-City_240-animated-flag-gifs" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2013/07/vatican-city_240-animated-flag-gifs.gif?w=240" data-large-file="https://mundabor.files.wordpress.com/2013/07/vatican-city_240-animated-flag-gifs.gif?w=240" /></li><li id="text-11" class="widget widget_text"><h3 class="widget-title"><span>&#8220;What Catholics Once were&#8230;&#8221;</span></h3>			<div class="textwidget"><p>"What Catholics once were, we are. If we are wrong, then Catholics through the ages have been wrong.<br />
We are what you once were. We believe what you once believed.<br />
We worship as you once worshipped. If we are wrong now, you were wrong then. If you were right then, we are right now".</p>
<p>Robert DePiante</p>
</div>
		</li><li id="rss-2" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://www.mundabor.wordpress.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Mundabor&#8217;s Blog</a></span></h3><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li><li id="rss_links-3" class="widget widget_rss_links"><ul><li><a href="https://mundabor.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://mundabor.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</li><li id="calendar-4" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="https://mundabor.wordpress.com/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="https://mundabor.wordpress.com/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="https://mundabor.wordpress.com/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td><a href="https://mundabor.wordpress.com/2020/12/05/" aria-label="Posts published on December 5, 2020">5</a></td><td><a href="https://mundabor.wordpress.com/2020/12/06/" aria-label="Posts published on December 6, 2020">6</a></td>
	</tr>
	<tr>
		<td><a href="https://mundabor.wordpress.com/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td><a href="https://mundabor.wordpress.com/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="https://mundabor.wordpress.com/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="https://mundabor.wordpress.com/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td id="today"><a href="https://mundabor.wordpress.com/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://mundabor.wordpress.com/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></li><li id="text-16" class="widget widget_text"><h3 class="widget-title"><span>Poll</span></h3>			<div class="textwidget"><p><a href="http://polldaddy.com/poll/5019376/">Poll: Tridentine Mass on Sundays</a><br />
<span style="font:9px;">(<a href="http://www.polldaddy.com">polls</a>)</span></p>
</div>
		</li><li id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-4256"><a href="https://mundabor.wordpress.com/category/catholicism/">Catholicism</a>
<ul class='children'>
	<li class="cat-item cat-item-59750025"><a href="https://mundabor.wordpress.com/category/catholicism/bad-shepherds-catholicism/">Bad Shepherds</a>
</li>
	<li class="cat-item cat-item-214716"><a href="https://mundabor.wordpress.com/category/catholicism/dissent/">Dissent</a>
</li>
	<li class="cat-item cat-item-483931"><a href="https://mundabor.wordpress.com/category/catholicism/fsspx/">FSSPX</a>
</li>
	<li class="cat-item cat-item-17792393"><a href="https://mundabor.wordpress.com/category/catholicism/good-shepherds/">Good Shepherds</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-155612123"><a href="https://mundabor.wordpress.com/category/conservative-catholicism-2/">Conservative Catholicism</a>
</li>
	<li class="cat-item cat-item-165012941"><a href="https://mundabor.wordpress.com/category/traditional-catholicism-2/">Traditional Catholicism</a>
</li>
			</ul>

			</li><li id="linkcat-1356" class="widget widget_links"><h3 class="widget-title"><span>Blogs in English</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.harvestingthefruit.com/blog/" title="Louie Verrecchio’s Blog. " target="_blank">AKA Catholic</a></li>
<li><a href="http://www.barnhardt.biz/" title="Very outspoken US blogs. If you can&#8217;t stand the heat&#8230;" target="_blank">Barnhardt</a></li>
<li><a href="http://www.creativeminorityreport.com/" title="Conservative Catholic blog, also devoted to US political themes.">Creative Minority Report</a></li>
<li><a href="http://sarmaticusblog.wordpress.com" target="_blank">Deus Ex Machina</a></li>
<li><a href="http://wdtprs.com/blog/" target="_blank">Father Zuhlsdorf</a></li>
<li><a href="http://rorate-caeli.blogspot.com/" target="_blank">Rorate Coeli</a></li>
<li><a href="https://en.denzingerbergoglio.com/" title="Ruthless comparison of Catholicism and Bergoglism. Apparently written by priests. ">The Denzinger-Bergoglio</a></li>
<li><a href="http://remnantnewspaper.com/web/index.php" title="The Internet presence of the always excellent Newspaper &#8220;The Remnant&#8221;.">The Remnant Newspaper</a></li>
<li><a href="http://www.traditionalcatholicpriest.com/" target="_blank">Traditional Catholic Priest (Fr Carota)</a></li>
<li><a href="http://voxcantor.blogspot.de/" title="Very outspoken Canadian blogger. Doesn&#8217;t like Basilians, particularly one. He is absolutely right.  ">Vox Cantoris</a></li>

	</ul>
</li>
<li id="linkcat-238688980" class="widget widget_links"><h3 class="widget-title"><span>Blogs in Italian</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://chiesaepostconcilio.blogspot.com/" target="_blank">Chiesa e post concilio</a></li>
<li><a href="http://www.lanuovabq.it/it/home.htm" title="Very orthodox Italian Catholic daily " target="_blank">La Nuova Bussola Quotidiana</a></li>
<li><a href="http://blog.messainlatino.it/" title="Italian blog about Traditional Catholicism " target="_blank">Messa In Latino</a></li>
<li><a href="http://opportuneimportune.blogspot.com/" title="Aggressively Catholic Italian blog. Author died in 1607, so we are assured of his conservatism… " target="_blank">Opportune Importune</a></li>
<li><a href="http://www.riscossacristiana.it/" title="Excellent Italian half-blog, half-magazine site. " target="_blank">Riscossa Cristiana</a></li>

	</ul>
</li>
<li id="linkcat-286901039" class="widget widget_links"><h3 class="widget-title"><span>Blogs In Other Languages</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.kreuz-net.at/" title="German Catholic Right-Wing Blog. The spiritual successor of the original &#8220;Kath.Net&#8221;, closed by the Gaystapo." target="_blank">Kreuz-net.info</a></li>
<li><a href="http://lesalonbeige.blogs.com/my_weblog/web.html" title="French Catholic daily news blog" target="_blank">Le Salon Beige</a></li>
<li><a href="http://caminante-wanderer.blogspot.com/" title="Catholic blog from Argentina. " target="_blank">Wanderer Revisited (Spanish)</a></li>

	</ul>
</li>
<li id="linkcat-1032390" class="widget widget_links"><h3 class="widget-title"><span>Catechisms</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.proecclesia.com/penny%20catechism/index.htm" title="Text version (non interactive)" target="_blank">&quot;Penny Catechism&quot;</a></li>
<li><a href="http://www.intratext.com/ixt/ENG0104/" title="Interactive version of the three Baltimore Catechisms" target="_blank">Baltimore Catechisms Nr. 1, 2 and 3</a></li>
<li><a href="http://www.ewtn.com/library/CATECHSM/PIUSXCAT.htm#Mercy" title="Unofficial English translation of the original Italian" target="_blank">Catechism of St. Pius X</a></li>
<li><a href="http://www.vatican.va/archive/compendium_ccc/documents/archive_2005_compendium-ccc_en.html" title="The Catechism of Pope Benedict XVI" target="_blank">Compendium ( Catechism of B XVI)</a></li>
<li><a href="http://www.thomryng.com/samples/Catechism_extract.pdf" target="_blank">Douay Catechism Online</a></li>

	</ul>
</li>
<li id="linkcat-4999585" class="widget widget_links"><h3 class="widget-title"><span>Church Teaching</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.newadvent.org/cathen/01328f.htm">Alms and Almgiving: Catholic Encyclopedia</a></li>
<li><a href="http://www.vatican.va/holy_father/benedict_xvi/apost_constitutions/documents/hf_ben-xvi_apc_20091104_anglicanorum-coetibus_en.html" title="Benedict XVI&#8217;s Apostolic Constitution instituting Personal Ordinariates for converted ex-Anglicans" target="_blank">Anglicanorum Coetibus</a></li>
<li><a href="http://www.newadvent.org/cathen/01644a.htm" title="Leo XIII&#8217;s Bull declaring Anglican orders definitely invalid." target="_blank">Apostolicae Curae</a></li>
<li><a href="http://www.newadvent.org/cathen/12565a.htm" target="_blank">Capital Punishment (Death Penalty); Catholic Encyclopedia.</a></li>
<li><a href="http://www.newadvent.org/cathen/15546c.htm" target="_blank">Doctrine of War: Catholic Encyclopedia</a></li>
<li><a href="http://wdtprs.com/blog/2006/11/official-document-from-rome-on-homosexual-activity-by-clerics/" title="St. Pius V against homosexual acts, Latin and English. Translation: Fr. Zuhlsdorf" target="_blank">Horrendum Illud Scelus</a></li>
<li><a href="http://www.vatican.va/holy_father/paul_vi/encyclicals/documents/hf_p-vi_enc_25071968_humanae-vitae_en.html" title="Paul VI on the regulation of birth." target="_blank">Humanae Vitae</a></li>
<li><a href="http://www.vatican.va/holy_father/benedict_xv/encyclicals/documents/hf_ben-xv_enc_15061917_humani-generis-redemptionem_en.html" title="Benedict XV&#8217;s Defense of Church Teaching" target="_blank">Humani Generis Redemptionem</a></li>
<li><a href="http://www.papalencyclicals.net/Pius09/p9ineff.htm" title="Proclamation of Dogma of the Immaculate Conception, Pius IX, 1854." target="_blank">Ineffabilis Deus</a></li>
<li><a href="http://www.vatican.va/holy_father/john_paul_ii/apost_letters/documents/hf_jp-ii_apl_22051994_ordinatio-sacerdotalis_en.html" title="John Paul II on male-only priesthood" target="_blank">Ordinatio Sacerdotalis</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_x/encyclicals/documents/hf_p-x_enc_19070908_pascendi-dominici-gregis_en.html" title="St. Pius X&#8217;s Encyclical Letter against the heresy of Modernism." target="_blank">Pascendi Dominici Gregis</a></li>
<li><a href="http://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_19861001_homosexual-persons_en.html" title="On the pastoral care of homosexual persons" target="_blank">Pastoral care of Homosexuals</a></li>
<li><a href="http://www.vatican.va/holy_father/leo_xiii/encyclicals/documents/hf_l-xiii_enc_15051891_rerum-novarum_en.html" title="Leo XIII&#8217;s Encyclical Letter on Capital and Labor." target="_blank">Rerum Novarum</a></li>
<li><a href="http://www.vatican.va/roman_curia/congregations/cfaith/documents/rc_con_cfaith_doc_20030731_homosexual-unions_en.html" title="On the legal recognition of so-called homosexual unions" target="_blank">So-called Homosexual Unions</a></li>
<li><a href="http://www.newadvent.org/summa/" title="Interactive version" target="_blank">Summa Theologica Online</a></li>
<li><a href="http://rorate-caeli.blogspot.com/search/label/Summorum" title="On the Tridentine Mass. Interactive. Several Languages. From &#8220;Rorate Coeli&#8221;." target="_blank">Summorum Pontificum</a></li>
<li><a href="http://www.papalencyclicals.net/Pius09/p9syll.htm" title="Pius IX&#8217;s Catalogue or Errors." target="_blank">Syllabus of Errors</a></li>
<li><a href="http://www.papalencyclicals.net/Bon08/B8unam.htm" title="Boniface VIII&#8217;s Bull on Papal Supremacy" target="_blank">Unam Sanctam</a></li>

	</ul>
</li>
<li id="linkcat-7980" class="widget widget_links"><h3 class="widget-title"><span>Devotions</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ewtn.com/expert/answers/brown_scapular.HTM" target="_blank">Brown Scapular</a></li>
<li><a href="http://www.comepraytherosary.org/" title="Online video Rosary. Individual prayer or participation to rosary recitation worldwide.">Come, Pray The Rosary</a></li>
<li><a href="http://www.fisheaters.com/ih.html" target="_blank">Immaculate Heart of Mary</a></li>
<li><a href="http://www.infantjesus.com/" target="_blank">Infant Jesus of Prague</a></li>
<li><a href="http://www.padrepio.catholicwebservices.com/ENGLISH/Novena.htm" title="Interactive." target="_blank">Padre Pio&#039;s Novena</a></li>
<li><a href="http://www.fisheaters.com/sh.html" target="_blank">Sacred Heart of Jesus</a></li>
<li><a href="http://www.theholyrosary.org/" title="The Rosary and much more! Several languages!" target="_blank">The Holy Rosary</a></li>
<li><a href="http://www.virtualrosary.org/" title="Downloadable. Several languages including Latin." target="_blank">Virtual Rosary</a></li>

	</ul>
</li>
<li id="linkcat-39344828" class="widget widget_links"><h3 class="widget-title"><span>Links (Catholic)</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.youtube.com/watch?v=fz80_PdMN40&#038;feature=related" target="_blank">&quot;What was I thinking!?&quot;. Pro-Life ad.</a></li>
<li><a href="http://www.fultonsheen.com/" target="_blank">Archbishop Fulton Sheen</a></li>
<li><a href="http://www.canon212.com/" title="The Catholic &#8220;Drudge Report&#8221;">Canon 212</a></li>
<li><a href="http://gloria.tv/" title="Catholic Tv of the pleasantly aggressive sort." target="_blank">Gloria Tv</a></li>
<li><a href="http://www.news.va/en" title="The News Portal of the Vatican. Fides News Agency, Osservatore Romano, Vatican Radio and more&#8230;" target="_blank">News.Va</a></li>
<li><a href="http://www.opusdei.org/" target="_blank">Opus Dei</a></li>
<li><a href="http://planetcatholic.com/" title="Catholic Blog Collector">Planet Catholic</a></li>
<li><a href="http://www.fssp.org/" target="_blank">Priestly Fraternity of St. Peter</a></li>
<li><a href="http://www.youtube.com/user/RealCatholicTV" target="_blank">Real Catholic Tv on You Tube</a></li>
<li><a href="http://www.youtube.com/watch?v=T_MUUvcvjEg&#038;feature=related" title="Jane Roe, now turned pro-life activist." target="_blank">Roe vs Abortion</a></li>
<li><a href="http://www.sspx.org/" target="_blank">SSPX: Society of St. Pius the X</a></li>
<li><a href="http://stblogsparish.com/sbpd/" target="_blank">St. Blog Parish</a></li>
<li><a href="http://the-american-catholic.com/" title="Politics and culture from a Catholic perspective" target="_blank">The American Catholic</a></li>
<li><a href="http://www.vatican.va/" target="_blank">The Holy See</a></li>
<li><a href="http://www.youtube.com/watch?v=V2CaBR3z85c" title="&#8220;Imagine&#8221;, Part 1" target="_blank">The most beautiful Pro-Life ad ever.</a></li>
<li><a href="http://www.youtube.com/user/vatican" target="_blank">Vatican Channel on YouTube</a></li>
<li><a href="http://www.drbo.org/index.htm" title="Interactive. English version with commentary." target="_blank">Vulgata (Latin) and Douay-Rheims (English) Bibles.</a></li>

	</ul>
</li>
<li id="linkcat-310772" class="widget widget_links"><h3 class="widget-title"><span>Links (Other)</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://spectator.org/" target="_blank">American Spectator</a></li>
<li><a href="http://www.americanthinker.com/" target="_blank">American Thinker</a></li>
<li><a href="http://www.nationalreview.com/" target="_blank">National Review Online</a></li>
<li><a href="http://www.washingtontimes.com/" target="_blank">The Washington Times</a></li>

	</ul>
</li>
<li id="linkcat-39437384" class="widget widget_links"><h3 class="widget-title"><span>Pius XII, "Pastor Angelicus"</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://myspace.vtap.com/video/Pastor+Angelicus/CL0145301115_25cbaac54_Q0wwMjI2MTQ1ODU3fmluOjN-cTpybA" target="_blank">&quot;Pastor Angelicus&quot;, 1942</a></li>
<li><a href="http://www.youtube.com/watch?v=SKmjSOslWhE&#038;feature=related" title="English Subtitles" target="_blank">Italian Documentary &#8211; I</a></li>
<li><a href="http://www.youtube.com/watch?v=zmrzIAPi7jw&#038;feature=related" title="English Subtitles" target="_blank">Italian Documentary &#8211; II</a></li>
<li><a href="http://www.youtube.com/watch?v=jiRp5a2emho&#038;feature=related" title="English Subtitles" target="_blank">Italian Documentary &#8211; III</a></li>
<li><a href="http://www.youtube.com/watch?v=L5tPk6wHRTo&#038;feature=related" title="English Subtitles" target="_blank">Italian Documentary &#8211; IV</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_xii/apost_constitutions/documents/hf_p-xii_apc_19501101_munificentissimus-deus_en.html" title="Pius XII proclaims the Dogma of the Assumption of Mary" target="_blank">Munificentissimus Deus</a></li>
<li><a href="http://www.ptwf.org/Projects/Education/Pope%20Pius%20XII.htm" title="Impressive Power Point presentation about Pius XII’s activity against Nazism and in defence of the persecuted Jews. Access now requires registration." target="_blank">Pave the way documents</a></li>
<li><a href="http://www.catholic-pages.com/dir/pius12.asp" target="_blank">Pius XII Directory</a></li>
<li><a href="http://www.vatican.va/holy_father/pius_xii/apost_letters/documents/hf_p-xii_apl_19520707_sacro-vergente-anno_it.html" title="Consecration of Russia to the Immaculate Heart of Mary (Italian)." target="_blank">Sacro Vergente Anno</a></li>
<li><a href="http://www.youtube.com/watch?v=u3PR1_vb4To" title="English subtitles" target="_blank">The Last Years</a></li>
<li><a href="http://www.zenit.org/article-24149?l=english" target="_blank">The Other Miracle of the Sun</a></li>

	</ul>
</li>
<li id="text-22" class="widget widget_text"><h3 class="widget-title"><span>The Authority of the Church</span></h3>			<div class="textwidget"><p>Ego vero Evangelio non crederem, nisi me catholicae Ecclesiae commoveret auctoritas.</p>
<p>Truly, I would not believe the Gospel unless the authority of the Catholic Church impressed me.</p>
<p>St Augustine: Contra epistolam Manichaei 5.6</p>
</div>
		</li><li id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mundabor.wordpress.com/2020/12/'> December 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/11/'> November 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/10/'> October 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/09/'> September 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/08/'> August 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/07/'> July 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/06/'> June 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://mundabor.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://mundabor.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://mundabor.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://mundabor.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://mundabor.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://mundabor.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://mundabor.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://mundabor.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://mundabor.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://mundabor.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://mundabor.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://mundabor.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://mundabor.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://mundabor.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://mundabor.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://mundabor.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://mundabor.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://mundabor.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://mundabor.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://mundabor.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://mundabor.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://mundabor.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://mundabor.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://mundabor.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://mundabor.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://mundabor.wordpress.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li><li id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h3 class="widget-title"><span>Tag Cloud</span></h3><div style="overflow:hidden"><a href="https://mundabor.wordpress.com/tag/2015-synod/" class="tag-cloud-link tag-link-289448530 tag-link-position-1" style="font-size: 10.939226519337pt;" aria-label="2015 Synod (59 items)">2015 Synod</a>
<a href="https://mundabor.wordpress.com/tag/2020-presidential-elections/" class="tag-cloud-link tag-link-151709502 tag-link-position-2" style="font-size: 10.78453038674pt;" aria-label="2020 Presidential Elections (57 items)">2020 Presidential Elections</a>
<a href="https://mundabor.wordpress.com/tag/abortion/" class="tag-cloud-link tag-link-13538 tag-link-position-3" style="font-size: 14.187845303867pt;" aria-label="Abortion (158 items)">Abortion</a>
<a href="https://mundabor.wordpress.com/tag/amoris-laetitia/" class="tag-cloud-link tag-link-478772544 tag-link-position-4" style="font-size: 11.325966850829pt;" aria-label="Amoris Laetitia (66 items)">Amoris Laetitia</a>
<a href="https://mundabor.wordpress.com/tag/anglicanism/" class="tag-cloud-link tag-link-106919 tag-link-position-5" style="font-size: 9.0828729281768pt;" aria-label="Anglicanism (34 items)">Anglicanism</a>
<a href="https://mundabor.wordpress.com/tag/archbishop-mueller/" class="tag-cloud-link tag-link-99141150 tag-link-position-6" style="font-size: 8.4640883977901pt;" aria-label="Archbishop Mueller (28 items)">Archbishop Mueller</a>
<a href="https://mundabor.wordpress.com/tag/atheism/" class="tag-cloud-link tag-link-8146 tag-link-position-7" style="font-size: 9.4696132596685pt;" aria-label="Atheism (38 items)">Atheism</a>
<a href="https://mundabor.wordpress.com/tag/barack-obama/" class="tag-cloud-link tag-link-60416 tag-link-position-8" style="font-size: 9.2375690607735pt;" aria-label="Barack Obama (35 items)">Barack Obama</a>
<a href="https://mundabor.wordpress.com/tag/bbc/" class="tag-cloud-link tag-link-2988 tag-link-position-9" style="font-size: 9.0055248618785pt;" aria-label="BBC (33 items)">BBC</a>
<a href="https://mundabor.wordpress.com/tag/bishop-fellay/" class="tag-cloud-link tag-link-8010424 tag-link-position-10" style="font-size: 8.9281767955801pt;" aria-label="Bishop Fellay (32 items)">Bishop Fellay</a>
<a href="https://mundabor.wordpress.com/tag/cardinal-burke/" class="tag-cloud-link tag-link-18000187 tag-link-position-11" style="font-size: 9.5469613259669pt;" aria-label="Cardinal Burke (39 items)">Cardinal Burke</a>
<a href="https://mundabor.wordpress.com/tag/cardinal-dolan/" class="tag-cloud-link tag-link-76470338 tag-link-position-12" style="font-size: 8.8508287292818pt;" aria-label="Cardinal Dolan (31 items)">Cardinal Dolan</a>
<a href="https://mundabor.wordpress.com/tag/cardinal-kasper/" class="tag-cloud-link tag-link-7215011 tag-link-position-13" style="font-size: 9.3149171270718pt;" aria-label="Cardinal Kasper (36 items)">Cardinal Kasper</a>
<a href="https://mundabor.wordpress.com/tag/catholic/" class="tag-cloud-link tag-link-7104 tag-link-position-14" style="font-size: 17.436464088398pt;" aria-label="Catholic (413 items)">Catholic</a>
<a href="https://mundabor.wordpress.com/tag/catholic-church/" class="tag-cloud-link tag-link-19711 tag-link-position-15" style="font-size: 15.889502762431pt;" aria-label="Catholic Church (265 items)">Catholic Church</a>
<a href="https://mundabor.wordpress.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-16" style="font-size: 19.138121546961pt;" aria-label="Catholicism (686 items)">Catholicism</a>
<a href="https://mundabor.wordpress.com/tag/christ/" class="tag-cloud-link tag-link-133229 tag-link-position-17" style="font-size: 8.0773480662983pt;" aria-label="Christ (25 items)">Christ</a>
<a href="https://mundabor.wordpress.com/tag/christian/" class="tag-cloud-link tag-link-2568 tag-link-position-18" style="font-size: 8.9281767955801pt;" aria-label="Christian (32 items)">Christian</a>
<a href="https://mundabor.wordpress.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-19" style="font-size: 13.955801104972pt;" aria-label="Christianity (148 items)">Christianity</a>
<a href="https://mundabor.wordpress.com/tag/christmas-carols/" class="tag-cloud-link tag-link-526636 tag-link-position-20" style="font-size: 10.78453038674pt;" aria-label="Christmas Carols (57 items)">Christmas Carols</a>
<a href="https://mundabor.wordpress.com/tag/communion-for-adulterers/" class="tag-cloud-link tag-link-198131570 tag-link-position-21" style="font-size: 11.944751381215pt;" aria-label="communion for adulterers (80 items)">communion for adulterers</a>
<a href="https://mundabor.wordpress.com/tag/conclave-2013/" class="tag-cloud-link tag-link-93194323 tag-link-position-22" style="font-size: 10.32044198895pt;" aria-label="Conclave 2013 (49 items)">Conclave 2013</a>
<a href="https://mundabor.wordpress.com/tag/conservative-catholic/" class="tag-cloud-link tag-link-4406603 tag-link-position-23" style="font-size: 21.613259668508pt;" aria-label="Conservative Catholic (1,438 items)">Conservative Catholic</a>
<a href="https://mundabor.wordpress.com/tag/conservative-catholicism/" class="tag-cloud-link tag-link-11524836 tag-link-position-24" style="font-size: 22pt;" aria-label="conservative catholicism (1,620 items)">conservative catholicism</a>
<a href="https://mundabor.wordpress.com/tag/covid-19/" class="tag-cloud-link tag-link-694479852 tag-link-position-25" style="font-size: 8.232044198895pt;" aria-label="Covid-19 (26 items)">Covid-19</a>
<a href="https://mundabor.wordpress.com/tag/david-cameron/" class="tag-cloud-link tag-link-101236 tag-link-position-26" style="font-size: 10.475138121547pt;" aria-label="David Cameron (52 items)">David Cameron</a>
<a href="https://mundabor.wordpress.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-27" style="font-size: 12.408839779006pt;" aria-label="Donald Trump (93 items)">Donald Trump</a>
<a href="https://mundabor.wordpress.com/tag/dubia/" class="tag-cloud-link tag-link-2521756 tag-link-position-28" style="font-size: 8.0773480662983pt;" aria-label="Dubia (25 items)">Dubia</a>
<a href="https://mundabor.wordpress.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-29" style="font-size: 8pt;" aria-label="England (24 items)">England</a>
<a href="https://mundabor.wordpress.com/tag/environ-mentalism/" class="tag-cloud-link tag-link-10919728 tag-link-position-30" style="font-size: 8.8508287292818pt;" aria-label="Environ-mentalism (31 items)">Environ-mentalism</a>
<a href="https://mundabor.wordpress.com/tag/euthanasia/" class="tag-cloud-link tag-link-97032 tag-link-position-31" style="font-size: 8.232044198895pt;" aria-label="euthanasia (26 items)">euthanasia</a>
<a href="https://mundabor.wordpress.com/tag/extraordinary-synod-2014-synod/" class="tag-cloud-link tag-link-198131568 tag-link-position-32" style="font-size: 11.171270718232pt;" aria-label="Extraordinary Synod 2014 synod (63 items)">Extraordinary Synod 2014 synod</a>
<a href="https://mundabor.wordpress.com/tag/franciscan-friars-of-the-immaculate-ffi/" class="tag-cloud-link tag-link-187848851 tag-link-position-33" style="font-size: 8.6961325966851pt;" aria-label="Franciscan Friars of the Immaculate FFI (30 items)">Franciscan Friars of the Immaculate FFI</a>
<a href="https://mundabor.wordpress.com/tag/gaystapo/" class="tag-cloud-link tag-link-18898339 tag-link-position-34" style="font-size: 8.232044198895pt;" aria-label="Gaystapo (26 items)">Gaystapo</a>
<a href="https://mundabor.wordpress.com/tag/god/" class="tag-cloud-link tag-link-7816 tag-link-position-35" style="font-size: 8.9281767955801pt;" aria-label="God (32 items)">God</a>
<a href="https://mundabor.wordpress.com/tag/hell/" class="tag-cloud-link tag-link-23940 tag-link-position-36" style="font-size: 9.9337016574586pt;" aria-label="Hell (44 items)">Hell</a>
<a href="https://mundabor.wordpress.com/tag/heresy/" class="tag-cloud-link tag-link-47656 tag-link-position-37" style="font-size: 9.8563535911602pt;" aria-label="Heresy (43 items)">Heresy</a>
<a href="https://mundabor.wordpress.com/tag/heresy-within-the-church/" class="tag-cloud-link tag-link-51319416 tag-link-position-38" style="font-size: 13.569060773481pt;" aria-label="Heresy within the Church (131 items)">Heresy within the Church</a>
<a href="https://mundabor.wordpress.com/tag/hhs-mandate/" class="tag-cloud-link tag-link-74669971 tag-link-position-39" style="font-size: 9.7016574585635pt;" aria-label="HHS Mandate (41 items)">HHS Mandate</a>
<a href="https://mundabor.wordpress.com/tag/homosexual-clergy/" class="tag-cloud-link tag-link-1775219 tag-link-position-40" style="font-size: 8.6961325966851pt;" aria-label="Homosexual Clergy (30 items)">Homosexual Clergy</a>
<a href="https://mundabor.wordpress.com/tag/homosexuality/" class="tag-cloud-link tag-link-37093 tag-link-position-41" style="font-size: 13.414364640884pt;" aria-label="homosexuality (126 items)">homosexuality</a>
<a href="https://mundabor.wordpress.com/tag/islam/" class="tag-cloud-link tag-link-420 tag-link-position-42" style="font-size: 10.78453038674pt;" aria-label="Islam (57 items)">Islam</a>
<a href="https://mundabor.wordpress.com/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-43" style="font-size: 8pt;" aria-label="Italy (24 items)">Italy</a>
<a href="https://mundabor.wordpress.com/tag/jesuits/" class="tag-cloud-link tag-link-309953 tag-link-position-44" style="font-size: 8.4640883977901pt;" aria-label="Jesuits (28 items)">Jesuits</a>
<a href="https://mundabor.wordpress.com/tag/jesus/" class="tag-cloud-link tag-link-8329 tag-link-position-45" style="font-size: 10.011049723757pt;" aria-label="Jesus (45 items)">Jesus</a>
<a href="https://mundabor.wordpress.com/tag/joe-biden/" class="tag-cloud-link tag-link-143640 tag-link-position-46" style="font-size: 9.4696132596685pt;" aria-label="Joe Biden (38 items)">Joe Biden</a>
<a href="https://mundabor.wordpress.com/tag/maga/" class="tag-cloud-link tag-link-1883448 tag-link-position-47" style="font-size: 8.3867403314917pt;" aria-label="MAGA (27 items)">MAGA</a>
<a href="https://mundabor.wordpress.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-48" style="font-size: 8.3867403314917pt;" aria-label="Marriage (27 items)">Marriage</a>
<a href="https://mundabor.wordpress.com/tag/michael-voris/" class="tag-cloud-link tag-link-1810344 tag-link-position-49" style="font-size: 11.016574585635pt;" aria-label="Michael Voris (60 items)">Michael Voris</a>
<a href="https://mundabor.wordpress.com/tag/monsignor-ricca/" class="tag-cloud-link tag-link-185140532 tag-link-position-50" style="font-size: 9.0828729281768pt;" aria-label="Monsignor Ricca (34 items)">Monsignor Ricca</a>
<a href="https://mundabor.wordpress.com/tag/pope/" class="tag-cloud-link tag-link-29748 tag-link-position-51" style="font-size: 12.17679558011pt;" aria-label="Pope (86 items)">Pope</a>
<a href="https://mundabor.wordpress.com/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-352747 tag-link-position-52" style="font-size: 14.033149171271pt;" aria-label="Pope Benedict XVI (151 items)">Pope Benedict XVI</a>
<a href="https://mundabor.wordpress.com/tag/pope-francis/" class="tag-cloud-link tag-link-154615063 tag-link-position-53" style="font-size: 19.911602209945pt;" aria-label="Pope Francis (880 items)">Pope Francis</a>
<a href="https://mundabor.wordpress.com/tag/pope-john-paul-ii/" class="tag-cloud-link tag-link-203777 tag-link-position-54" style="font-size: 8.232044198895pt;" aria-label="Pope John Paul II (26 items)">Pope John Paul II</a>
<a href="https://mundabor.wordpress.com/tag/pope-pius-xii/" class="tag-cloud-link tag-link-969451 tag-link-position-55" style="font-size: 8pt;" aria-label="Pope Pius XII (24 items)">Pope Pius XII</a>
<a href="https://mundabor.wordpress.com/tag/pro-life/" class="tag-cloud-link tag-link-27827 tag-link-position-56" style="font-size: 9.3922651933702pt;" aria-label="Pro-life (37 items)">Pro-life</a>
<a href="https://mundabor.wordpress.com/tag/religion-and-spirituality/" class="tag-cloud-link tag-link-142814 tag-link-position-57" style="font-size: 11.944751381215pt;" aria-label="Religion and Spirituality (80 items)">Religion and Spirituality</a>
<a href="https://mundabor.wordpress.com/tag/repubblica-interview/" class="tag-cloud-link tag-link-195787181 tag-link-position-58" style="font-size: 8.232044198895pt;" aria-label="Repubblica Interview (26 items)">Repubblica Interview</a>
<a href="https://mundabor.wordpress.com/tag/rosary/" class="tag-cloud-link tag-link-512152 tag-link-position-59" style="font-size: 8.6187845303867pt;" aria-label="Rosary (29 items)">Rosary</a>
<a href="https://mundabor.wordpress.com/tag/salvation/" class="tag-cloud-link tag-link-56391 tag-link-position-60" style="font-size: 8.0773480662983pt;" aria-label="Salvation (25 items)">Salvation</a>
<a href="https://mundabor.wordpress.com/tag/second-vatican-council/" class="tag-cloud-link tag-link-955735 tag-link-position-61" style="font-size: 8.6187845303867pt;" aria-label="Second Vatican Council (29 items)">Second Vatican Council</a>
<a href="https://mundabor.wordpress.com/tag/so-called-same-sex-unions/" class="tag-cloud-link tag-link-101797326 tag-link-position-62" style="font-size: 8.6187845303867pt;" aria-label="so-called &quot;same sex unions&quot; (29 items)">so-called &quot;same sex unions&quot;</a>
<a href="https://mundabor.wordpress.com/tag/so-called-gay-marriage/" class="tag-cloud-link tag-link-59694788 tag-link-position-63" style="font-size: 8.4640883977901pt;" aria-label="so-called gay marriage (28 items)">so-called gay marriage</a>
<a href="https://mundabor.wordpress.com/tag/so-called-same-sex-marriage/" class="tag-cloud-link tag-link-41978875 tag-link-position-64" style="font-size: 8.3867403314917pt;" aria-label="so-called same-sex marriage (27 items)">so-called same-sex marriage</a>
<a href="https://mundabor.wordpress.com/tag/so-called-same-sex-marriages/" class="tag-cloud-link tag-link-39405489 tag-link-position-65" style="font-size: 10.475138121547pt;" aria-label="so-called same sex marriages (52 items)">so-called same sex marriages</a>
<a href="https://mundabor.wordpress.com/tag/sodomy/" class="tag-cloud-link tag-link-230118 tag-link-position-66" style="font-size: 11.558011049724pt;" aria-label="Sodomy (72 items)">Sodomy</a>
<a href="https://mundabor.wordpress.com/tag/sspx/" class="tag-cloud-link tag-link-670172 tag-link-position-67" style="font-size: 12.254143646409pt;" aria-label="SSPX (88 items)">SSPX</a>
<a href="https://mundabor.wordpress.com/tag/summorum-pontificum/" class="tag-cloud-link tag-link-1417272 tag-link-position-68" style="font-size: 10.397790055249pt;" aria-label="Summorum Pontificum (50 items)">Summorum Pontificum</a>
<a href="https://mundabor.wordpress.com/tag/the-most-astonishing-hypocrite-in-church-history-tmahich/" class="tag-cloud-link tag-link-274372277 tag-link-position-69" style="font-size: 8.6187845303867pt;" aria-label="The Most Astonishing Hypocrite In Church History TMAHICH (29 items)">The Most Astonishing Hypocrite In Church History TMAHICH</a>
<a href="https://mundabor.wordpress.com/tag/tridentine-mass/" class="tag-cloud-link tag-link-924471 tag-link-position-70" style="font-size: 10.165745856354pt;" aria-label="Tridentine Mass (47 items)">Tridentine Mass</a>
<a href="https://mundabor.wordpress.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-71" style="font-size: 10.243093922652pt;" aria-label="United States (48 items)">United States</a>
<a href="https://mundabor.wordpress.com/tag/us-2016-presidential-election/" class="tag-cloud-link tag-link-189271530 tag-link-position-72" style="font-size: 8.8508287292818pt;" aria-label="us 2016 presidential election (31 items)">us 2016 presidential election</a>
<a href="https://mundabor.wordpress.com/tag/vatican-sspx-talks/" class="tag-cloud-link tag-link-64499457 tag-link-position-73" style="font-size: 9.8563535911602pt;" aria-label="Vatican-SSPX talks (43 items)">Vatican-SSPX talks</a>
<a href="https://mundabor.wordpress.com/tag/vatican-ii/" class="tag-cloud-link tag-link-439689 tag-link-position-74" style="font-size: 11.635359116022pt;" aria-label="Vatican II (73 items)">Vatican II</a>
<a href="https://mundabor.wordpress.com/tag/v-ii/" class="tag-cloud-link tag-link-15225581 tag-link-position-75" style="font-size: 12.640883977901pt;" aria-label="V II (98 items)">V II</a></div></li><li id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://mundabor.wordpress.com/">
	<div id="searchfield">
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" name="s" id="s" class="searchtext" />
		<input type="submit" value="Go" class="searchbutton" />
	</div>
</form></li><li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span><label for="subscribe-field">Email Subscription</label></span></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 2,562 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="14751802"/>
                    <input type="hidden" name="source" value="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0ca086916d" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li><li id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title"><span>Top Posts &amp; Pages</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" title="Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie Prostitutes" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://mundabor.files.wordpress.com/2018/06/evil-clown.jpg?resize=40%2C40" alt="Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie Prostitutes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mundabor.wordpress.com/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" title="Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie Prostitutes" class="bump-view" data-bump-view="tp" aria-current="page">Meet Pope Pimp, The Trannie-Loving Protector Of (Likely Illegal) Trannie Prostitutes</a>
							</div>
													</li>
										<li>
						<a href="https://mundabor.wordpress.com/2020/12/09/the-court-has-no-excuses/" title="The Court Has No Excuses" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/4810b659ea46c9c0a081f823b2565d69?s=40" alt="The Court Has No Excuses" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mundabor.wordpress.com/2020/12/09/the-court-has-no-excuses/" title="The Court Has No Excuses" class="bump-view" data-bump-view="tp">The Court Has No Excuses</a>
							</div>
													</li>
										<li>
						<a href="https://mundabor.wordpress.com/2020/12/11/tomorrow-shall-be-my-dancing-day-9/" title="Tomorrow Shall Be My Dancing Day" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/4810b659ea46c9c0a081f823b2565d69?s=40" alt="Tomorrow Shall Be My Dancing Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mundabor.wordpress.com/2020/12/11/tomorrow-shall-be-my-dancing-day-9/" title="Tomorrow Shall Be My Dancing Day" class="bump-view" data-bump-view="tp">Tomorrow Shall Be My Dancing Day</a>
							</div>
													</li>
										<li>
						<a href="https://mundabor.wordpress.com/2020/12/10/candlelight-carol-7/" title="Candlelight Carol" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/4810b659ea46c9c0a081f823b2565d69?s=40" alt="Candlelight Carol" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mundabor.wordpress.com/2020/12/10/candlelight-carol-7/" title="Candlelight Carol" class="bump-view" data-bump-view="tp">Candlelight Carol</a>
							</div>
													</li>
										<li>
						<a href="https://mundabor.wordpress.com/2020/12/07/meet-a-rare-example-of-a-man/" title="Meet A Rare Example Of A Man" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/4810b659ea46c9c0a081f823b2565d69?s=40" alt="Meet A Rare Example Of A Man" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mundabor.wordpress.com/2020/12/07/meet-a-rare-example-of-a-man/" title="Meet A Rare Example Of A Man" class="bump-view" data-bump-view="tp">Meet A Rare Example Of A Man</a>
							</div>
													</li>
										<li>
						<a href="https://mundabor.wordpress.com/2020/12/09/adeste-fideles-3/" title="Adeste Fideles" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/4810b659ea46c9c0a081f823b2565d69?s=40" alt="Adeste Fideles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mundabor.wordpress.com/2020/12/09/adeste-fideles-3/" title="Adeste Fideles" class="bump-view" data-bump-view="tp">Adeste Fideles</a>
							</div>
													</li>
										<li>
						<a href="https://mundabor.wordpress.com/2020/12/06/catholicisms-never-trumpers/" title="Catholicism&#039;s Never Trumpers" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://secure.gravatar.com/blavatar/4810b659ea46c9c0a081f823b2565d69?s=40" alt="Catholicism&#039;s Never Trumpers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mundabor.wordpress.com/2020/12/06/catholicisms-never-trumpers/" title="Catholicism&#039;s Never Trumpers" class="bump-view" data-bump-view="tp">Catholicism&#039;s Never Trumpers</a>
							</div>
													</li>
										<li>
						<a href="https://mundabor.wordpress.com/about-2/" title="About the author" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mundabor.files.wordpress.com/2010/06/pope-pius-in-prayer.jpg?w=300&#038;resize=40%2C40" alt="About the author" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mundabor.wordpress.com/about-2/" title="About the author" class="bump-view" data-bump-view="tp">About the author</a>
							</div>
													</li>
										<li>
						<a href="https://mundabor.wordpress.com/2020/10/21/huntergate-meet-the-family-from-hell/" title="Huntergate: Meet The Family From Hell" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mundabor.files.wordpress.com/2020/10/hunter-2.jpg?resize=40%2C40" alt="Huntergate: Meet The Family From Hell" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mundabor.wordpress.com/2020/10/21/huntergate-meet-the-family-from-hell/" title="Huntergate: Meet The Family From Hell" class="bump-view" data-bump-view="tp">Huntergate: Meet The Family From Hell</a>
							</div>
													</li>
										<li>
						<a href="https://mundabor.wordpress.com/2017/08/24/the-royal-slut-20-years-after/" title="The Royal Slut, 20 Years After" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://mundabor.files.wordpress.com/2017/08/photo-20170824080204090.jpg?w=500&#038;resize=40%2C40" alt="The Royal Slut, 20 Years After" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://mundabor.wordpress.com/2017/08/24/the-royal-slut-20-years-after/" title="The Royal Slut, 20 Years After" class="bump-view" data-bump-view="tp">The Royal Slut, 20 Years After</a>
							</div>
													</li>
					</ul>
</li><li id="meta-2" class="widget widget_meta"><h3 class="widget-title"><span>Mundabor&#8217;s Blog</span></h3>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://mundabor.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://mundabor.wordpress.com/feed/">Entries feed</a></li>
			<li><a href="https://mundabor.wordpress.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</li><li id="media_image-17" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 206px" class="wp-caption alignnone"><img width="196" height="196" src="https://mundabor.files.wordpress.com/2011/07/bl-urban_ii.gif" class="image wp-image-8142 aligncenter attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="8142" data-permalink="https://mundabor.wordpress.com/bl-urban_ii/" data-orig-file="https://mundabor.files.wordpress.com/2011/07/bl-urban_ii.gif" data-orig-size="196,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Bl Urban_II" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2011/07/bl-urban_ii.gif?w=196" data-large-file="https://mundabor.files.wordpress.com/2011/07/bl-urban_ii.gif?w=196" /><p class="wp-caption-text">Pope Bl Urban II</p></div></li><li id="media_image-18" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 270px" class="wp-caption alignnone"><img width="260" height="346" src="https://mundabor.files.wordpress.com/2011/08/pope-pius-v-michele-ghislieri-1504-72-1576-80-panel-c117279561.jpeg?w=260" class="image wp-image-8144 aligncenter attachment-260x346 size-260x346" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2011/08/pope-pius-v-michele-ghislieri-1504-72-1576-80-panel-c117279561.jpeg?w=260 260w, https://mundabor.files.wordpress.com/2011/08/pope-pius-v-michele-ghislieri-1504-72-1576-80-panel-c117279561.jpeg?w=113 113w, https://mundabor.files.wordpress.com/2011/08/pope-pius-v-michele-ghislieri-1504-72-1576-80-panel-c117279561.jpeg?w=225 225w, https://mundabor.files.wordpress.com/2011/08/pope-pius-v-michele-ghislieri-1504-72-1576-80-panel-c117279561.jpeg 338w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="8144" data-permalink="https://mundabor.wordpress.com/pope-pius-v-michele-ghislieri-1504-72-1576-80-panel-c11727956-2/" data-orig-file="https://mundabor.files.wordpress.com/2011/08/pope-pius-v-michele-ghislieri-1504-72-1576-80-panel-c117279561.jpeg" data-orig-size="338,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="pope-pius-v-michele-ghislieri-1504-72-1576-80-panel-c11727956" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2011/08/pope-pius-v-michele-ghislieri-1504-72-1576-80-panel-c117279561.jpeg?w=225" data-large-file="https://mundabor.files.wordpress.com/2011/08/pope-pius-v-michele-ghislieri-1504-72-1576-80-panel-c117279561.jpeg?w=338" /><p class="wp-caption-text">Pope St Pius V</p></div></li><li id="media_image-13" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 250px" class="wp-caption alignnone"><img width="232" height="300" src="https://mundabor.files.wordpress.com/2011/04/leo-xiii-2.jpg?w=232" class="image wp-image-5413 aligncenter attachment-240x320 size-240x320" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2011/04/leo-xiii-2.jpg 232w, https://mundabor.files.wordpress.com/2011/04/leo-xiii-2.jpg?w=116 116w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="5413" data-permalink="https://mundabor.wordpress.com/2011/04/23/archbishop-nichols-doesnt-like-catholic-doctrine-again/ilexiii001p1/" data-orig-file="https://mundabor.files.wordpress.com/2011/04/leo-xiii-2.jpg" data-orig-size="232,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ilexiii001p1&quot;}" data-image-title="ilexiii001p1" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2011/04/leo-xiii-2.jpg?w=232" data-large-file="https://mundabor.files.wordpress.com/2011/04/leo-xiii-2.jpg?w=232" /><p class="wp-caption-text">Pope Leo XIII</p></div></li><li id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 250px" class="wp-caption alignnone"><img width="240" height="300" src="https://mundabor.files.wordpress.com/2011/05/pope_st_pius_x.jpg?w=240" class="image wp-image-6150 aligncenter attachment-240x300 size-240x300" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2011/05/pope_st_pius_x.jpg?w=240 240w, https://mundabor.files.wordpress.com/2011/05/pope_st_pius_x.jpg?w=120 120w, https://mundabor.files.wordpress.com/2011/05/pope_st_pius_x.jpg 319w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="6150" data-permalink="https://mundabor.wordpress.com/2011/06/02/pope-benedict-the-talk-and-the-walk/pope_st_pius_x/" data-orig-file="https://mundabor.files.wordpress.com/2011/05/pope_st_pius_x.jpg" data-orig-size="319,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="pope_st_pius_x" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2011/05/pope_st_pius_x.jpg?w=239" data-large-file="https://mundabor.files.wordpress.com/2011/05/pope_st_pius_x.jpg?w=319" /><p class="wp-caption-text">Pope St. Pius X</p></div></li><li id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 250px" class="wp-caption alignnone"><img width="240" height="308" src="https://mundabor.files.wordpress.com/2011/06/pius-xii-biancoenero.jpg?w=240" class="image wp-image-6310 aligncenter attachment-240x308 size-240x308" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2011/06/pius-xii-biancoenero.jpg?w=240 240w, https://mundabor.files.wordpress.com/2011/06/pius-xii-biancoenero.jpg?w=480 480w, https://mundabor.files.wordpress.com/2011/06/pius-xii-biancoenero.jpg?w=117 117w, https://mundabor.files.wordpress.com/2011/06/pius-xii-biancoenero.jpg?w=233 233w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="6310" data-permalink="https://mundabor.wordpress.com/pius-xii-biancoenero-jpg-2/" data-orig-file="https://mundabor.files.wordpress.com/2011/06/pius-xii-biancoenero.jpg" data-orig-size="797,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="pius-xii-biancoenero.jpg" data-image-description="&lt;p&gt;https://mundabor.files.wordpress.com/2011/06/pius-xii-biancoenero.jpg&lt;/p&gt;
" data-medium-file="https://mundabor.files.wordpress.com/2011/06/pius-xii-biancoenero.jpg?w=233" data-large-file="https://mundabor.files.wordpress.com/2011/06/pius-xii-biancoenero.jpg?w=604" /><p class="wp-caption-text">Pope Pius XII</p></div></li><li id="media_image-11" class="widget widget_media_image"><h3 class="widget-title"><span> </span></h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><img width="250" height="308" src="https://mundabor.files.wordpress.com/2012/07/padre-pio-sorridente.jpg?w=250" class="image wp-image-12688 aligncenter attachment-250x308 size-250x308" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2012/07/padre-pio-sorridente.jpg?w=250 250w, https://mundabor.files.wordpress.com/2012/07/padre-pio-sorridente.jpg?w=500 500w, https://mundabor.files.wordpress.com/2012/07/padre-pio-sorridente.jpg?w=122 122w, https://mundabor.files.wordpress.com/2012/07/padre-pio-sorridente.jpg?w=244 244w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="12688" data-permalink="https://mundabor.wordpress.com/2012/07/08/padre-pio-sspx-novus-ordo-aggiornamento/padre-pio-sorridente-5/" data-orig-file="https://mundabor.files.wordpress.com/2012/07/padre-pio-sorridente.jpg" data-orig-size="1125,1385" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="padre-pio-sorridente" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2012/07/padre-pio-sorridente.jpg?w=244" data-large-file="https://mundabor.files.wordpress.com/2012/07/padre-pio-sorridente.jpg?w=604" /><p class="wp-caption-text">St Padre Pio</p></div></li><li id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 250px" class="wp-caption alignnone"><img width="220" height="277" src="https://mundabor.files.wordpress.com/2011/06/holbein-thomas-more1.jpg?w=220" class="image wp-image-6729 aligncenter attachment-240x308 size-240x308" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2011/06/holbein-thomas-more1.jpg 220w, https://mundabor.files.wordpress.com/2011/06/holbein-thomas-more1.jpg?w=119 119w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="6729" data-permalink="https://mundabor.wordpress.com/2011/06/22/vintage-mundabor-catholic-to-the-death-st-thomas-more/holbein-thomas-more-2/" data-orig-file="https://mundabor.files.wordpress.com/2011/06/holbein-thomas-more1.jpg" data-orig-size="220,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="holbein-thomas-more" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2011/06/holbein-thomas-more1.jpg?w=220" data-large-file="https://mundabor.files.wordpress.com/2011/06/holbein-thomas-more1.jpg?w=220" /><p class="wp-caption-text">St. Thomas More</p></div></li><li id="text-17" class="widget widget_text"><h3 class="widget-title"><span>Pope XII: &#8220;Suicide Of Altering the Faith In Her Liturgy&#8230;..&#8221;</span></h3>			<div class="textwidget"><p>"I am worried by the Blessed Virgin's messages to Lucy of Fatima. This persistence of Mary about the dangers which menace the Church is a divine warning against the suicide of altering the Faith, in Her liturgy, Her theology and Her soul. … I hear all around me innovators who wish to dismantle the Sacred Chapel, destroy the universal flame of the Church, reject Her ornaments and make Her feel remorse for Her historical past.<br />
"A day will come when the civilized world will deny its God, when the Church will doubt as Peter doubted. She will be tempted to believe that man has become God. In our churches, Christians will search in vain for the red lamp where God awaits them. Like Mary Magdalene, weeping before the empty tomb, they will ask, 'Where have they taken Him?'"</p>
<p>Eugenio Pacelli, future Pius XII.</p>
<p>Roche, "Pie XII Devant L'Historie", p. 52-53</p>
</div>
		</li><li id="text-6" class="widget widget_text"><h3 class="widget-title"><span>G.K. Chesterton: Malice &#038; Spite</span></h3>			<div class="textwidget">"If a critic tells a particular lie, that particular lie can be pointed out. If he misses a specific point, that point can be explained. If he is really wrong in this or that, it will be on this or that that the insulted person will eagerly pounce. But “malice and spite” are vague words which will never be used except when there is really nothing to pounce on. If a man says that I am a dwarf, I can invite him to measure me. If he says I am a cannibal, I can invite him to dinner. If he says I am a coward, I can hit him. If he says I am a miser, I can give him half-a-sovereign. But if he says I am fat and lazy (which is true), the best I can answer is that he speaks out of malice and spite. Whenever we see that phrase, we may be almost certain that somebody has told the truth about somebody else."

The Illustrated London News, 13 November 1909.</div>
		</li><li id="text-12" class="widget widget_text"><h3 class="widget-title"><span>G.K. Chesterton: Dogma &#038; Authority</span></h3>			<div class="textwidget"><p>The modern world will accept no dogmas upon any authority; but it will accept any dogmas on no authority. Say that a thing is so, according to the Pope or the Bible, and it will be dismissed as a superstition without examination. But preface your remark merely with “they say” or “don’t you know that?” or try (and fail) to remember the name of some professor mentioned in some newspaper; and the keen rationalism of the modern mind will accept every word you say.</p>
</div>
		</li><li id="text-9" class="widget widget_text"><h3 class="widget-title"><span>G.K. Chesterton: Progress &#038; Fashion</span></h3>			<div class="textwidget"><p>The world is what the saints and the prophets saw it was; it is not merely getting better or merely getting worse; there is one thing that the world does; it wobbles. Left to itself, it does not get anywhere; though if helped by real reformers of the right religion and philosophy, it may get better in many respects, and sometimes for considerable periods. But in itself it is not a progress; it is not even a process; it is the fashion of this world that passeth away. Life in itself is not a ladder; it is a see-saw.</p>
</div>
		</li><li id="text-10" class="widget widget_text"><h3 class="widget-title"><span>G.K. Chesterton: Tradition</span></h3>			<div class="textwidget"><p>“Tradition means giving votes to the most obscure of all classes, our ancestors. It is the democracy of the dead. Tradition refuses to submit to the small and arrogant oligarchy of those who merely happen to be walking about.” </p>
</div>
		</li><li id="text-14" class="widget widget_text"><h3 class="widget-title"><span>Ronald Reagan &#038; The Unborn Children </span></h3>			<div class="textwidget"><p>"NOW THEREFORE, I, RONALD REAGAN, President of the United States of America, by virtue of the authority vested in me by the Constitution and laws of the United States, do hereby proclaim and declare the unalienable Personhood of every American, from the moment of conception until natural death, and I do proclaim, ordain, and declare that I will take care that the Constitution and laws of the United States are faithfully executed for the protection of America's unborn children. Upon this act, sincerely believed to be an act of justice, warranted by the Constitution, I invoke the considerate judgment of mankind and the gracious favor of Almighty God. I also proclaim Sunday, January 17, 1988, as a national Sanctity of Human Life Day. I call upon the citizens of this blessed land to gather on that day in their homes and places of worship to give thanks for the gift of life they enjoy and to reaffirm their commitment to the dignity of every human being and sanctity of every human life".</p>
<p>Ronald Reagan<br />
Presidential Proclamation of "National Sanctity of Human Life Day", January 14, 1988 </p>
</div>
		</li><li id="text-15" class="widget widget_text"><h3 class="widget-title"><span>George W. Bush &#038; Those Waiting To Be Born</span></h3>			<div class="textwidget"><p>“All human life is a gift from our creator that is sacred, unique and worthy of protection. On National Sanctity of Human Life Day, our country recognizes that each person, including every person waiting to be born, has a special place and purpose in this world”. [...] </p>
<p>“The most basic duty of government is to protect the life of the innocent. [...]</p>
<p>“The sanctity of life is written in the hearts of all men and women. On this day and throughout the year, we aspire to build a society in which every child is welcome in life and protected in law. We also encourage more of our fellow Americans to join our just and noble cause. History tells us that with a cause rooted in our deepest principles and appealing to the best instincts of our citizens, we will prevail.” </p>
<p>George W. Bush<br />
Presidential proclamation of "National Sanctity of Human Life Day", January 18, 2009 </p>
</div>
		</li><li id="media_image-23" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="528" src="https://mundabor.files.wordpress.com/2012/06/wake-up-and-smell-the-incense.png?w=300" class="image wp-image-12203 alignnone attachment-300x528 size-300x528" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2012/06/wake-up-and-smell-the-incense.png?w=300 300w, https://mundabor.files.wordpress.com/2012/06/wake-up-and-smell-the-incense.png?w=600 600w, https://mundabor.files.wordpress.com/2012/06/wake-up-and-smell-the-incense.png?w=85 85w, https://mundabor.files.wordpress.com/2012/06/wake-up-and-smell-the-incense.png?w=170 170w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12203" data-permalink="https://mundabor.wordpress.com/2012/06/06/fifth-anniversary-of-summorum-pontificum-approaches/wake-up-and-smell-the-incense/" data-orig-file="https://mundabor.files.wordpress.com/2012/06/wake-up-and-smell-the-incense.png" data-orig-size="907,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Wake-up-and-smell-the-incense" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2012/06/wake-up-and-smell-the-incense.png?w=170" data-large-file="https://mundabor.files.wordpress.com/2012/06/wake-up-and-smell-the-incense.png?w=580" /></li><li id="media_image-24" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="225" height="225" src="https://mundabor.files.wordpress.com/2013/06/boycott-starbucks.jpg?w=225" class="image wp-image-16904 alignnone attachment-300x300 size-300x300" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2013/06/boycott-starbucks.jpg 225w, https://mundabor.files.wordpress.com/2013/06/boycott-starbucks.jpg?w=150 150w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="16904" data-permalink="https://mundabor.wordpress.com/2013/06/22/summer-is-the-perfect-time-to-dump-starbucks/boycott-starbucks-2/" data-orig-file="https://mundabor.files.wordpress.com/2013/06/boycott-starbucks.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="boycott-starbucks" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2013/06/boycott-starbucks.jpg?w=225" data-large-file="https://mundabor.files.wordpress.com/2013/06/boycott-starbucks.jpg?w=225" /></li><li id="media_image-16" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><img width="191" height="320" src="https://mundabor.files.wordpress.com/2011/07/protect-the-seal1.jpg?w=191" class="image wp-image-8058 aligncenter attachment-250x416 size-250x416" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2011/07/protect-the-seal1.jpg 191w, https://mundabor.files.wordpress.com/2011/07/protect-the-seal1.jpg?w=90 90w" sizes="(max-width: 191px) 100vw, 191px" data-attachment-id="8058" data-permalink="https://mundabor.wordpress.com/2011/07/27/protect-the-seal-of-confession-banner/protect-the-seal-2/" data-orig-file="https://mundabor.files.wordpress.com/2011/07/protect-the-seal1.jpg" data-orig-size="191,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="protect the seal" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2011/07/protect-the-seal1.jpg?w=179" data-large-file="https://mundabor.files.wordpress.com/2011/07/protect-the-seal1.jpg?w=191" /><p class="wp-caption-text">Protect the Seal of Confession!</p></div></li><li id="media_image-22" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="296" height="208" src="https://mundabor.files.wordpress.com/2012/06/indefectibility.jpg?w=296" class="image wp-image-12181 alignnone attachment-300x208 size-300x208" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2012/06/indefectibility.jpg?w=296 296w, https://mundabor.files.wordpress.com/2012/06/indefectibility.jpg?w=150 150w, https://mundabor.files.wordpress.com/2012/06/indefectibility.jpg?w=300 300w, https://mundabor.files.wordpress.com/2012/06/indefectibility.jpg 430w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="12181" data-permalink="https://mundabor.wordpress.com/2012/06/05/non-praevalebunt-vatileaks-in-perspective/indefectibility/" data-orig-file="https://mundabor.files.wordpress.com/2012/06/indefectibility.jpg" data-orig-size="430,302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Indefectibility" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2012/06/indefectibility.jpg?w=300" data-large-file="https://mundabor.files.wordpress.com/2012/06/indefectibility.jpg?w=430" /></li><li id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 260px" class="wp-caption alignnone"><img width="250" height="185" src="https://mundabor.files.wordpress.com/2011/06/tabula_delenda_est_transp.png?w=250" class="image wp-image-7026 aligncenter attachment-250x185 size-250x185" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mundabor.files.wordpress.com/2011/06/tabula_delenda_est_transp.png?w=250 250w, https://mundabor.files.wordpress.com/2011/06/tabula_delenda_est_transp.png?w=150 150w, https://mundabor.files.wordpress.com/2011/06/tabula_delenda_est_transp.png?w=300 300w, https://mundabor.files.wordpress.com/2011/06/tabula_delenda_est_transp.png 400w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="7026" data-permalink="https://mundabor.wordpress.com/2011/06/28/the-tablet-altar-girls-and-womens-oppression/tabula_delenda_est_transp/" data-orig-file="https://mundabor.files.wordpress.com/2011/06/tabula_delenda_est_transp.png" data-orig-size="400,296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tabula_delenda_est_transp" data-image-description="" data-medium-file="https://mundabor.files.wordpress.com/2011/06/tabula_delenda_est_transp.png?w=300" data-large-file="https://mundabor.files.wordpress.com/2011/06/tabula_delenda_est_transp.png?w=400" /><p class="wp-caption-text">Tabula Delenda est</p></div></li><li id="text-25" class="widget widget_text">			<div class="textwidget"><p><!-- Start of StatCounter Code for Default Guide --></p>
<p>var sc_project=6182792;<br />
var sc_invisible=1;<br />
var sc_security="7b5a1350";<br />
var scJsHost = (("https:" == document.location.protocol) ?<br />
"https://secure." : "http://www.");<br />
document.write("");</p>
<div class="statcounter"><a title="hits counter" href="http://statcounter.com/" target="_blank" rel="noopener"><img class="statcounter" src="http://c.statcounter.com/6182792/0/7b5a1350/1/" alt="hits counter"/></a></div>
<p><!-- End of StatCounter Code for Default Guide --></p>
</div>
		</li>			<div id="atatags-286348-5fd3769f98ba8"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5fd3769f98ba8',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
								
							}
						}
					});
				});
			</script>
		</ul>
	</div><!-- #sidebar .widget-area -->

	
</div><!-- #main -->

		<div id="footer" role="contentinfo">
			

			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
											<ul class="xoxo">
							<li id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://www.internetdefenseleague.org/"><img src="https://www.internetdefenseleague.org/images/badges/final/shield_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></li><li id="text-23" class="widget widget_text"><h3 class="widget-title">Firefox</h3>			<div class="textwidget">var is_firefox = /firefox/i.test(navigator.userAgent)
if(is_firefox){window.location='http://whyfirefoxisblocked.com/';}

</div>
		</li>						</ul>
									</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
									</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
									</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
									</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->				<div id="copyright">
					<p>
	 					
											</p>
				</div><!-- #copyright -->
			</div><!-- #footer -->
	</div><!-- #container -->
</div><!-- #page -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202050y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mundabor.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mundabor.wordpress.com\/wp-login.php?action=logout&_wpnonce=42c7f06627","homeURL":"https:\/\/mundabor.wordpress.com\/","postID":"41761","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="14751802" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://mundabor.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Mundabor&#039;s Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="541c03a503" /><input type="hidden" name="_wp_http_referer" value="/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mundabor.wordpress.com\/2020\/12\/11\/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes\/":41761};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/12/11/meet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
			  ( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
		<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.async = true;
		idl.src = 'https://members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mundabor.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"dd76990d12","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/mundabor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmundabor.wordpress.com%2F2020%2F12%2F11%2Fmeet-pope-pimp-the-trannie-loving-protector-of-trannie-prostitutes%2F","blog_id":"14751802","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=14751802&v=wpcom&tz=0&user_id=0&subd=mundabor","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFUdtOwzAM/SFSj1HGE+JTUJp4rVvnsjhZGV9PmAgSAxXlwdE5x8c3WKMywWf0GWYBi2cyGN+6We7gJxWDZIciesQ/2PlUMF2+Qkf+TLj+K5sxR20WlVDo/ZerKypyGckLMC0oUJMKTtpbxnQrbkoTBg5mEdh39YEludZtsGIapzyE7wHJGy62ml9FzlWv2k7kS+fIb3S0kh0xC2CpbFgIFesVMrrIOuMNvuGjba2jBp3AacmY6k/lVJciG0lGp1AEGdoCG7BVaCFxmNVDt4PXOjUcQ3Ib+s9zqyNrSiCTTuTHFmvSi3u+P+ye+n3fHx7nD3Y219w='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14751802','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14751802','v':'wpcom','tz':'0','user_id':'0','post':'41761','subd':'mundabor'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jXTVxa1MyMC4wRSx6c0k0VD0zQmxBSm1WZjJIPW1LRXdBR0tVOS13ekNmL2Ylem45cEpodG1PRElNZjZzVnpCK2csQ0EsbGRtX2xsbzArW3FqZ3FqZ2kwZzZmbk8wd0ZFT0VxcHBxLXFPNDQ0TEpEaHh8P3BJUDlYb2hFS3JjdHViJUxwY2U3OEJbS3NRQ1JmfE9zNVJaMUFyOVFPLDBMRUY4W01MZTRyeSxON1VaMFo3TTR4a1JEWyxRYXVdV1BvVmUmU1E9anddWktGZ09xOSxWK0l1ZkYzMl9MdzBLS1ItdjF2JkdwayVCYiY1N0RKay5yQmUtbWI2czhbUkRzTWFDYXhpVjZfT0p6NHRaWGx3c19zNzEwLk0lK0xUJV0raC98aFZFajU/aWtrNFolW2JZN25mbGxPcks3SlF6RHxbYzU='}]);
_stq.push([ 'clickTrackerInit', '14751802', '41761' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.226 seconds
	168886 bytes batcached for 300 seconds
-->
